Minor outage
Incident Report for GoCardless
Resolved
We are now back at full capacity and redundancy. Thanks for bearing with us and apologies for the inconvenience. We will be following up with a post-mortem shortly.
Posted almost 2 years ago. Dec 15, 2016 - 12:55 GMT
Update
Our hosting provider just confirmed that one of their frontend customer router experienced a fault which has caused the device to stop forwarding traffic. We are now running off a secondary datacenter which isn't affected by this issue at all. We will keep on monitoring the status of our infrastructure closely.
Posted almost 2 years ago. Dec 15, 2016 - 10:44 GMT
Monitoring
We re-routed traffic to a backup datacenter and things seem to be more stable. We are monitoring closely.
Posted almost 2 years ago. Dec 15, 2016 - 10:14 GMT
Identified
Our hosting provider is having internal networking issues. We are reaching out to them to get more details.
Posted almost 2 years ago. Dec 15, 2016 - 10:08 GMT
Investigating
We are investigating a partial outage affecting our Pro API and dashboards. It seems to be intermittently going up and down at the minute. We will keep you posted.
Posted almost 2 years ago. Dec 15, 2016 - 10:05 GMT