Instant Bank Payments - Issue with payers using Barclays Bank.
Incident Report for GoCardless
Resolved
We are seeing the Instant Bank Payments (IBPs) for payers using Barclays Bank return to normal and are working as expected.

Payers should not face any issues with IBPs going forward.
Posted Jun 17, 2024 - 09:06 BST
Investigating
We are seeing an issue with Instant Bank Payments for payers with Barclays Bank. To avoid further disruptions, the Barclays bank will not appear on the list of institutions for Instant Bank Payments (on the payer's side).

Our team is working on the issue with the Bank and we will get back with an update shortly.
Posted Jun 16, 2024 - 22:01 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).