Notification of payouts not sent
Resolved·Degraded performance

All events have now been processed and we have validated that all payments have now been marked as confirmed.

Tue, Oct 31, 2023, 06:58 PM
(1 year ago)
·
Affected components
Updates

Resolved

All events have now been processed and we have validated that all payments have now been marked as confirmed.

Tue, Oct 31, 2023, 06:58 PM

Monitoring

Following the fix, webhooks are starting to come through, although it may take longer for larger payouts. Payouts in the dashboard are also starting to be marked as paid.

We continue to monitor until all are marked as paid.

Tue, Oct 31, 2023, 05:58 PM(1 hour earlier)

Identified

We believe we have identified the issue and we are implementing a fix to mark the payments as confirmed.

Tue, Oct 31, 2023, 05:36 PM(21 minutes earlier)

Investigating

We are investigating an issue that merchants have not been notified of payouts being paid. We have validated that payments have been sent and it is just the confirmation of the payment that is impacted.

We will provide another update shortly.

Tue, Oct 31, 2023, 05:08 PM(28 minutes earlier)