Delays to imports, webhooks, emails and exports
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied. We do not expect any additional disruption.
Posted 3 months ago. May 19, 2019 - 19:58 BST
Monitoring
Our engineers have applied a fix we are now processing imports, webhooks, emails and exports.

The backlog of pending imports, webhooks, emails and exports have now been delivered.

We are continuing to monitor the situation.
Posted 3 months ago. May 19, 2019 - 16:52 BST
Identified
We have identified an issue with imports, webhooks, emails and exports, which is impacting the delivery of notifications.

We are working on a fix, and will provide updates here.
Posted 3 months ago. May 19, 2019 - 15:28 BST