Some webhooks being dispatched with invalid metadata
Incident Report for GoCardless
Resolved
Between 13:53UTC and 15:33UTC we sent a small number of malformed webhooks to "app" integrators.

These webhooks contained events missing "organisation" in the "links" field.

These events had previously been delivered to integrators in webhooks with "organisation" correctly set.
Posted Oct 04, 2023 - 18:12 BST
Identified
We've spotted that something has gone wrong.

We're currently investigating the issue, and will provide an update to affected integrators soon.
Posted Oct 04, 2023 - 17:22 BST
Investigating
We've had reports of issues with GoCardless webhooks.

Our engineers are investigating and we'll provide updates here.
Posted Oct 04, 2023 - 16:55 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Webhooks (Live), and Dashboard (Live, Sandbox).