Degraded performance
Resolved·Degraded performance

This incident has been resolved.

Tue, Nov 14, 2023, 01:31 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Nov 14, 2023, 01:31 PM

Monitoring

The issue has now been fixed. Performance is back to normal levels.

Tue, Nov 14, 2023, 12:38 PM(52 minutes earlier)

Identified

Our engineers have identified the cause of the slow performance on the API and dashboard. A fix is in progress.

Tue, Nov 14, 2023, 11:53 AM(44 minutes earlier)

Investigating

We are experiencing degraded performance on our API and dashboard. Our engineers are investigating the issue.

Tue, Nov 14, 2023, 11:29 AM(24 minutes earlier)