Inaccurate System Metrics for Friday 6th April 2018
Incident Report for GoCardless
Resolved
We have resolved the System Metrics issue. The 27 minutes of downtime are now correctly reflected in the uptime graphs at the top of our status page.
Posted 7 months ago. Apr 11, 2018 - 18:54 BST
Identified
Currently our System Metrics section below doesn't reflect the outage on Friday 6th April 2018 (https://www.gocardless-status.com/incidents/zj1z17g2jhz5). We are working hard to resolve this as soon as possible.

A write-up of the incident, including details on the duration of the outage, is available on our blog (https://gocardless.com/blog/service-outage-on-6-april-2018/).
Posted 7 months ago. Apr 10, 2018 - 15:33 BST