Stale data issue affecting Sandbox API and Dashboard
Incident Report for GoCardless
Resolved
We experienced an issue with stale data in our sandbox environment 6 days ago. The issue was resolved yesterday. We have been monitoring the affected components closely for the last 24 hours and they are continuing to work as expected.
Posted Oct 25, 2022 - 13:59 BST
Monitoring
We experienced an issue with stale data in our sandbox environment over the past 5 days. We have now deployed a fix and verified that it is working. The API and Dashboard are now serving up-to-date data. Our engineers are continuing to monitor the previously affected components of the system.
Posted Oct 24, 2022 - 12:44 BST
Identified
We are currently experiencing an issue with stale data that is impacting parts of the API and Dashboard in our sandbox environment. We have identified the issue and we are working with one of our technology partners to resolve it.
Posted Oct 21, 2022 - 17:20 BST
Update
We are currently experiencing degraded performance on components of our API and Dashboard in our sandbox environment. We have identified the issue and we are working with our technology partner to resolve it.
Posted Oct 21, 2022 - 09:06 BST
Update
We are currently experiencing degraded performance on components of our API and Dashboard in our sandbox environment. Our engineers are continuing to investigate the issue with one of our technology partners.
Posted Oct 20, 2022 - 16:46 BST
Investigating
We are currently experiencing degraded performance on components of our API and Dashboard in our sandbox environment.

Our engineers are investigating and we'll provide updates here.
Posted Oct 19, 2022 - 12:38 BST
This incident affected: API (Sandbox) and Dashboard (Sandbox).