Open Banking errors
Resolved·Partial outage

We have resolved the issue which caused the errors and do not expect this to occur again.

Mon, Jun 5, 2023, 02:57 PM
(1 year ago)
·
Affected components
Updates

Resolved

We have resolved the issue which caused the errors and do not expect this to occur again.

Mon, Jun 5, 2023, 02:57 PM

Monitoring

We have applied a fix for the errors experienced using Instant Bank Payments, Verified Mandates, and some country specific Merchant Verification. Our engineers are continuing to monitor for any further issues.

Mon, Jun 5, 2023, 02:31 PM(25 minutes earlier)

Investigating

We are experiencing errors with Instant Bank Payments, Verified Mandates, and some country specific Merchant Verifications. Our engineers are currently investigating the cause of this issue.

Mon, Jun 5, 2023, 02:25 PM