SEPA - EUR payments submitted on 10 October 2022
Resolved

Our banking partner has now resolved the issue and we do not expect any further disruption to processing.

We are endeavouring to pay any delayed payments out as soon as possible by reducing our standard processing time where needed.

Wed, Oct 12, 2022, 01:23 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our banking partner has now resolved the issue and we do not expect any further disruption to processing.

We are endeavouring to pay any delayed payments out as soon as possible by reducing our standard processing time where needed.

Wed, Oct 12, 2022, 01:23 PM

Monitoring

We have found the root cause of the issue with SEPA, which caused EUR payments to fail.This issue has delayed EUR payments submitted on Monday, 10 October. Collections, payouts, and refunds created on Monday, 10 October will be delayed until Wednesday, 12 October.If you have been affected you will be contacted via the primary admin email.

We are continuing to monitor the status of the delayed payments. Payments created today, 11 October, are not affected.

Tue, Oct 11, 2022, 05:50 PM(19 hours earlier)

Monitoring

We have identified the issue with SEPA that caused EUR payments to fail. This issue has delayed all EUR payments submitted on Monday, 10 October. In addition payouts and refunds from 10 and 11 October will be delayed until tomorrow, 12 October.If you have been affected you will be contacted via email.

Tue, Oct 11, 2022, 03:40 PM(2 hours earlier)

Identified

We have found the root cause of the issue with SEPA, which caused EUR payments to fail. This issue affected all EUR payments submitted on Monday, 10 October. We have retried your payments on your behalf with a new charge date of 13th October instead of 12th October. If you have already retried payments through your partner app, integration, or manually in the dashboard we will not retry these payments.

Tue, Oct 11, 2022, 03:07 AM(12 hours earlier)

Investigating

We are currently investigating an issue with SEPA that has caused EUR payments to fail. This issue has affected all EUR payments submitted on Monday, 10 October. We are investigating the cause of this issue with our sponsor bank and will provide an update as soon as we have more information.

Mon, Oct 10, 2022, 07:21 PM(7 hours earlier)