Delays in sending webhooks
Incident Report for GoCardless
Resolved
All delayed webhooks have now been processed and new webhooks are being sent successfully.

This incident has been resolved.
Posted Feb 21, 2020 - 11:52 GMT
Monitoring
We have fixed the original cause of the delay and are now processing our enqueued webhooks. We'll resolve this incident once we process the remaining queue. We expect this to take approximately 30m.
Posted Feb 21, 2020 - 11:01 GMT
Identified
We've identified the issue and are rolling out a fix.
Posted Feb 21, 2020 - 10:45 GMT
Investigating
We are aware of an issue that is causing delays in sending webhooks to integrators. We're currently investigating and will post updates when we have them.
Posted Feb 21, 2020 - 10:27 GMT
This incident affected: Webhooks (Live).