"HSBC" and "HSBC Business" unavailable for Instant Bank Payments
Incident Report for GoCardless
Resolved
We're enabling "HSBC" and "HSBC Business" to appear on the list of institutions for Instant Bank Payments.
Payers will now be able to make payments through "HSBC" and "HSBC Business" without any issues.
Posted Jun 04, 2024 - 14:41 BST
Investigating
We've observed some of "HSBC" and "HSBC Business" payments are failing and have disabled these banks as a repercussion. These banks will not appear on the list of institutions for Instant Bank Payments (on the payer's side) for the time being.

We are monitoring the situation and will update at the earliest.
Posted Jun 04, 2024 - 12:49 BST
This incident affected: Payment Processing (Instant Bank Pay).