Partial Dashboard Outage
Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.

Wed, May 26, 2021, 07:55 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.

Wed, May 26, 2021, 07:55 PM

Monitoring

We have identified a problem with our dashboard, starting at 15:58 BST.

Our engineers have applied a fix and we are once again serving dashboard traffic.

We are continuing to monitor the situation.

Wed, May 26, 2021, 03:33 PM(4 hours earlier)