Some merchants unable to log into the GoCardless dashboard
Incident Report for GoCardless
Resolved
We have confirmed that our fix has resolved the issue and that users can now log into the GC dashboard as normal.

We apologise for any inconvenience caused.
Posted Oct 02, 2024 - 17:48 BST
Update
We have identified the cause and we are now working on a fix to resolve the issue.

We will provide another update in 1 hour if not resolved.
Posted Oct 02, 2024 - 17:31 BST
Identified
We are investigating an issue related to our dashboard, in particular reports of merchants not being able log in.

We will provide another update shortly once we have identified the cause.
Posted Oct 02, 2024 - 16:54 BST
This incident affected: Dashboard (Live).