Dashboard, Payment Pages and website Outage
Incident Report for GoCardless
Resolved
Our monitoring shows that all services have remained available following Cloudflare's remediation steps.

We do not expect any additional disruption.

NOTE: As a correction to previous updates, access to the Payment pages was NOT disrupted and remained operational. Therefore this outage affected only the dashboard and GoCardless website.
Posted Jun 21, 2022 - 09:05 BST
Monitoring
The dashboard, Payment Pages and website are now operational.

Cloudflare, a third-party network provider, have applied changes to resolve the situation:

https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

We are continuing to monitor the situation; it's possible that there could be further disruption.
Posted Jun 21, 2022 - 08:15 BST
Investigating
We are currently experiencing an outage of our Dashboard, Payment Pages and website.

We believe that this may be related to a wider outage from a third-party network provider affecting many internet destinations.

The GoCardless API, webhooks, and payment processing capabilities remain unaffected.

Our engineers are investigating and we'll provide updates here.
Posted Jun 21, 2022 - 07:46 BST
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).