API, Payment Pages and Dashboard service degradation
Incident Report for GoCardless
Resolved
Our engineers discovered that faults in the underlying compute nodes triggered the latency and error issues. These nodes were removed from service.

Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.
Posted Aug 17, 2022 - 12:38 BST
Investigating
We are currently experiencing service degradation for our API, Dashboard, and Payment Pages. Request latencies may be high, or result in intermittent errors.

Our engineers are investigating and we'll provide updates here.
Posted Aug 17, 2022 - 11:52 BST
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).