Resolved
Incident has been resolved.
Resolved
There have been no disruptions in payout visibility since the last update, the incident is resolved.
Monitoring
Our engineers have identified the issue and payouts are now visible. If you are still unable to see payout information, please wait a few minutes for it to appear.
Investigating
We are currently experiencing an issue where items included in a payout may not be visible on the dashboard or via the API.Our engineering team is currently investigating the issue.