Breakdown of payments not visible in dashboard
Incident Report for GoCardless
Resolved
The issue has been resolved and breakdowns are now visible in the dashboard for all merchants.
Posted Oct 18, 2023 - 21:23 BST
Identified
We have identified an issue that is affecting some merchants being able to see their payout breakdown in their dashboard. Please be reassured that payouts have been sent, it is just seeing the breakdown in the dashboard that is impacted.

Our engineers our working on a fix and hope to have this resolved soon. In the meantime, exporting transactions will still shown the breakdown.
Posted Oct 18, 2023 - 19:31 BST
This incident affected: Dashboard (Live).