API Degraded Performance
Incident Report for GoCardless
Resolved
We identified and addressed the cause of the degraded API performance.

We do not expect any additional disruption.
Posted Jul 28, 2023 - 12:04 BST
Investigating
We've observed an increase in latency across many API endpoints.

API and Dashboard users may be experiencing degraded performance. We're investigating the cause and will post another update shortly.
Posted Jul 28, 2023 - 11:55 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).