API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 14:26 GMT
Monitoring
Our API, Dashboard, and Payment Pages experienced degraded performance between 12:00 and 14:00 on 5 December 2022. The components have since recovered and our engineers are continuing to investigate the root cause.
Posted Dec 06, 2022 - 10:45 GMT
Update
Our API, Dashboard, and Payment Pages experienced degraded performance between 12:00 and 14:00 on 5 December 2022. The components have since recovered and our engineers are continuing to investigate the root cause.
Posted Dec 05, 2022 - 22:36 GMT
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Dec 05, 2022 - 16:24 GMT
Update
Our API, Dashboard, and Payment Pages experienced degraded performance between 12:00 and 14:00. Our engineers are investigating the root cause.
Posted Dec 05, 2022 - 16:15 GMT
Update
Our engineers are investigating and we'll provide updates here.
The service is operational.
Posted Dec 05, 2022 - 14:20 GMT
Investigating
We are currently experiencing degraded performance of our API, Dashboard, and Payment Pages.

Our engineers are investigating and we'll provide updates here.
Posted Dec 05, 2022 - 13:06 GMT
This incident affected: API (Live), Payment Pages (Live), and Dashboard (Live).