Delay in GBP payouts
Incident Report for GoCardless
Resolved
The cause of the disruption to GBP transfers with one of our banking partners has been identified and the delayed payouts have now been processed.

Today’s GBP transfers are unaffected and the issue has been resolved.
Posted Sep 16, 2022 - 13:34 BST
Monitoring
The cause of the disruption to GBP transfers with one of our banking partners has been identified and the delayed payouts have now been processed.

If your payout has been affected then we will contact you with further information.

We are continuing to monitor the situation.
Posted Sep 15, 2022 - 21:08 BST
Investigating
We are currently experiencing disruptions to GBP transfers with one of our banking partners. This will delay payouts for some of our customers. Our teams are investigating and will provide more updates as soon as possible.

If your payout has been affected then we will contact you with further information.
Posted Sep 15, 2022 - 14:52 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Dashboard (Live, Sandbox), and Payment Processing (Payouts).