Partial Dashboard Outage
Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

Some users may need to refresh their dashboard in order to see correctly updated balances.

We do not expect any additional disruption.

Fri, Jul 23, 2021, 10:53 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

Some users may need to refresh their dashboard in order to see correctly updated balances.

We do not expect any additional disruption.

Fri, Jul 23, 2021, 10:53 AM

Monitoring

Our engineers have identified an issue with balances on our dashboard, beginning at roughly 20:00BST on the 22nd July 2021.

We have applied a fix and are continuing to monitor the situation.

Fri, Jul 23, 2021, 10:06 AM(46 minutes earlier)