Issues collecting SEPA Direct Debit payments from UniCredit and Santander
Incident Report for GoCardless
Resolved
We have confirmed that the fix is working as expected and all payments from these banks can be processed as normal going forward and failures can be retried.

Please note there may be a very small number of late failures with this reason code.
Posted Apr 03, 2024 - 19:49 BST
Monitoring
Following a fix applied, we have seen a drop in the number of failures with the reason code FF01.

We will continue to monitor to ensure it is working as expected. Please note there may be a very small number of late failures with this reason code.
Posted Apr 03, 2024 - 09:46 BST
Investigating
We’ve identified issues with collecting SEPA Direct Debit payments from certain banks (including Unicredit, Santander, Open Bank, S.A and Natixis) failing with the error code FF01. We are investigating this with our partner bank to understand the root cause and resolution.

We recommend not retrying payments from these banks at this time as they may fail with the same reason code. We will reach out to you if you have any payments rejected for this reason.

Please be aware payers would have received an automated email from GoCardless notifying them of this failure and so may be in contact.
Posted Mar 25, 2024 - 17:44 GMT
This incident affected: Payment Processing (Submissions).