Incorrect Presentation of Balances in Dashboard and API
Incident Report for GoCardless
Resolved
We have confirmed that all incorrect balances in the dashboard have been updated and the payout items API is functioning normally.

Please note that a refresh of the dashboard may be necessary for this update to take effect.
Posted 2 months ago. Mar 15, 2019 - 11:23 GMT
Monitoring
Our engineers have identified the issue causing the issue, and applied a fix for it.

All balances in the dashboard should now be showing correctly and the PayoutItems API endpoint is returning correct data.

We are continuing to monitor the situation.
Posted 2 months ago. Mar 15, 2019 - 10:43 GMT
Identified
Our engineers have identified the issue which affects both the dashboard balances and the PayoutItems API endpoint are are currently applying a fix for it. Further updates to follow.
Posted 2 months ago. Mar 15, 2019 - 10:23 GMT
Update
We are continuing to investigate this issue and believe that a similar presentational issue may be affecting a small subset of the responses from the "Payout Items" API endpoint.
Posted 2 months ago. Mar 15, 2019 - 10:12 GMT
Investigating
We are aware of an issue affecting the display of account balances in the GoCardless dashboard (manage.gocardless.com).

Our engineers are investigating and we'll provide progress updates here.
Posted 2 months ago. Mar 15, 2019 - 09:53 GMT
This incident affected: API (Live, Sandbox) and Dashboard (Live, Sandbox).