Instant payments and verified mandates
Resolved

We've seen the impact from the issue has been resolved and our suppliers have confirmed the same on their systems.

Mon, Dec 12, 2022, 03:06 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've seen the impact from the issue has been resolved and our suppliers have confirmed the same on their systems.

Mon, Dec 12, 2022, 03:06 PM

Monitoring

We've identified the issue and worked with our suppliers for a resolution which appears to have worked. We are monitoring the situation closely.

Mon, Dec 12, 2022, 02:38 PM(28 minutes earlier)

Investigating

We are currently experiencing an issue with instant payments and verified mandates which results in an error message shown to end customers and they are unable to continue.

Our engineers are investigating and we will provide updates as soon as possible.

Mon, Dec 12, 2022, 02:08 PM(30 minutes earlier)