Payment Pages
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable since the earlier partial outage.

We do not expect any additional disruption.
Posted Feb 01, 2023 - 12:59 GMT
Investigating
We are currently experiencing a partial outage of our Payment Pages.

Our engineers are investigating and we'll provide updates here.
Posted Feb 01, 2023 - 11:59 GMT
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).