API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied for the underlying performance issue.

The 'Payout Items' API endpoint has been re-enabled.

We do not expect any additional disruption.
Posted Jan 06, 2020 - 14:58 GMT
Monitoring
The GoCardless API returned an elevated level of errors between 14:19 and 14:32 GMT.

Our engineers have applied a fix and we are once again serving API, dashboard, and payment page traffic.

The 'Payout Items' API endpoint was temporarily disabled as part of this mitigation.

We are continuing to monitor the situation.
Posted Jan 06, 2020 - 14:41 GMT
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).