Unplanned downtime for the Bank of Ireland.
Resolved

The Bank of Ireland have resolved their downtime issues. This Bank is now available on the list of institutions for payers to select on the Instant Bank Payment flow.

Fri, Jun 21, 2024, 12:42 PM
9 months ago
Affected components

No components marked as affected

Updates

Resolved

The Bank of Ireland have resolved their downtime issues. This Bank is now available on the list of institutions for payers to select on the Instant Bank Payment flow.

Fri, Jun 21, 2024, 12:42 PM
58m earlier...

Monitoring

The Bank of Ireland is having an unplanned downtime at the moment. As a result, this bank will not appear on the list of institutions for Instant Bank Payments (on the payer's side).

We are monitoring the situation and will update at the earliest.

Fri, Jun 21, 2024, 11:43 AM