Issues with API and Dashboard
Resolved

We have now identified and resolved the issue. All systems are back to normal.

Thu, Nov 2, 2017, 05:52 PM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have now identified and resolved the issue. All systems are back to normal.

Thu, Nov 2, 2017, 05:52 PM

Monitoring

Due to a technical issue, your account balance cannot be shown on the dashboard. Our engineers are working to solve this problem, and in the meantime, the platform will continue to work as usual.

Thu, Nov 2, 2017, 03:25 PM(2 hours earlier)

Monitoring

We have identified the problem, and we have released a fix. We are currently monitoring.

Thu, Nov 2, 2017, 01:52 PM(1 hour earlier)

Identified

We think we have identified the problem. We are working on a solution. Current ETA 15 minutes.

Thu, Nov 2, 2017, 01:34 PM(18 minutes earlier)

Investigating

We are currently experiencing issues. We are investigating and will keep you posted.

Thu, Nov 2, 2017, 01:02 PM(31 minutes earlier)