No components marked as affected
Resolved
This incident has been resolved.
Monitoring
The fix has been deployed and we are monitoring our systems.
Identified
Dashboard is down in the sandbox environment. The issue also affected the live dashboard earlier this afternoon but was resolved. The same fix is now being applied to the sandbox environment. No other components are affected.