Payments API partial outage
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.
Posted Jul 27, 2021 - 16:10 BST
Monitoring
Our engineers have applied a fix and we are once again serving payments API requests and the intermittent errors have been resolved.

We are continuing to monitor the situation.
Posted Jul 26, 2021 - 17:58 BST
Investigating
We are currently investigating a small number of errors in our payment APIs.

Our engineers are investigating and we'll provide updates here.
Posted Jul 26, 2021 - 12:31 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).