API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.
Posted Oct 25, 2020 - 08:10 GMT
Monitoring
Our engineers have applied a fix and we are once again serving API, dashboard, and payment page traffic.

We are continuing to monitor the situation.
Posted Oct 25, 2020 - 07:55 GMT
Investigating
We are currently experiencing an outage of our API, Dashboard, and Payment Pages.

Our engineers are investigating and we'll provide updates here.
Posted Oct 25, 2020 - 07:38 GMT
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), Dashboard (Live, Sandbox), and GoCardless for Xero, formerly Directli (directli.co.uk).