Delay in sending emails
Incident Report for GoCardless
Resolved
All outstanding emails have been sent.

We do not expect any additional disruption.
Posted Jul 16, 2021 - 18:33 BST
Update
The affected email messages have been scheduled for redelivery. We're continuing to monitor the delivery of these, but expect no further issues at this time.
Posted Jul 16, 2021 - 17:24 BST
Update
We have begun redelivering the affected email messages, from the 12:20-18:00 GMT window on 2021-07-15.
Posted Jul 16, 2021 - 16:05 BST
Monitoring
We've identified the source of the problem, and understand that emails between 12:20 GMT and 18:00 GMT will not have been sent.

Emails sent after 18:00 GMT are being delivered successfully, and we're investigating how to resend emails that were attempted within that window.
Posted Jul 15, 2021 - 19:19 BST
Investigating
We have identified a delay in sending emails from the GoCardless product. This means emails around user activity such as password reset, verification emails or payment notifications may be delayed.
Posted Jul 15, 2021 - 17:58 BST