Partial outage of website and dashboard
Incident Report for GoCardless
Resolved
There has been no sign of the issue reoccurring since we applied our mitigations and the underlying cause has been fixed.

The incident is now resolved.
Posted 3 months ago. Jun 24, 2019 - 14:29 BST
Identified
We have identified the cause of the issue and have applied mitigations to restore service to our website (gocardless.com) and dashboard (manage.gocardless.com).

Websites on country-specific domains (e.g. gocardless.fr) are still affected.

Our API, payment pages and payment processing are unaffected.
Posted 3 months ago. Jun 24, 2019 - 12:24 BST
Investigating
We are currently investigating an issue where some users are unable to connect to our website (gocardless.com) and dashboard (manage.gocardless.com).

We will provide updates here as soon as they are available.
Posted 3 months ago. Jun 24, 2019 - 11:52 BST
This incident affected: Dashboard (Live, Sandbox).