Complete
The scheduled maintenance has been completed.
In progress
Scheduled maintenance is still in progress. We will provide updates as necessary.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
We are currently undergoing infrastructure changes. There is no planned downtime for these changes; however, if you encounter any issues, please raise a ticket with our Customer Support team with 'GoCardless Connection Issue' as a subject title. You may raise a ticket here if needed: https://support.gocardless.com/hc/requests/new?ticket_form_id=134125.
Thank you for your understanding.