Instant bank payments for Virgin Money failing.
Incident Report for GoCardless
Resolved
We have now fixed the issue and re-enabled Virgin Money on the list of institutions for Instant Bank Payments. Payers will now be able to make payments through Virgin Money without any issues.
Posted Apr 10, 2024 - 14:50 BST
Investigating
We are seeing an issue with Instant Bank Payments created against Virgin Money. We've identified the issue and are working on a fix which should be deployed shortly.

Until the fix is made, we are removing this bank from the list of institutions for Instant Bank Payments (on the payer's side) to avoid further payment failures. This will be reverted once we fix the issue.
Posted Apr 10, 2024 - 13:30 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).