Webhook delivery is delayed
Resolved

Our monitoring shows that webhook delivery has processed our backlog, and remained stable.

We do not expect any additional disruption.

Wed, Apr 8, 2020, 05:55 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our monitoring shows that webhook delivery has processed our backlog, and remained stable.

We do not expect any additional disruption.

Wed, Apr 8, 2020, 05:55 PM

Monitoring

We have applied a fix to our webhook delivery service that means webhooks are now sending correctly, and our backlog has been cleared.

Wed, Apr 8, 2020, 03:15 PM(2 hours earlier)

Identified

Our engineers have identified an issue affecting our webhook delivery service and are working to apply a fix.

Wed, Apr 8, 2020, 02:50 PM(25 minutes earlier)