Delayed webhooks in sandbox
Resolved·Partial outage

Webhooks in sandbox are now being delivered promptly again.We've also put in place mitigations to prevent the root cause of this incident from reoccurring.

Thu, Oct 19, 2023, 04:47 PM
(1 year ago)
·
Affected components
Updates

Resolved

Webhooks in sandbox are now being delivered promptly again.We've also put in place mitigations to prevent the root cause of this incident from reoccurring.

Thu, Oct 19, 2023, 04:47 PM

Identified

We're seeing delays in delivering webhooks in sandbox. We've identified the cause and working on a fix.

Production is not affected.

Thu, Oct 19, 2023, 11:35 AM(5 hours earlier)