Delayed webhook notifications
Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.

Wed, May 18, 2022, 08:38 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.

Wed, May 18, 2022, 08:38 PM

Monitoring

Webhook notifications are operational.

We have processed the backlog and all webhook notifications between 17:10 to 19:10 are sent.

Wed, May 18, 2022, 06:22 PM(2 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Wed, May 18, 2022, 06:13 PM

Identified

Our engineers have identified the issue causing a degraded performance in our webhook notifications. We've implemented a fix. However, some webhooks notifications are delayed between 17:10 to 19:10.

Wed, May 18, 2022, 06:12 PM