API, Payment Pages and Dashboard degraded performance
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.
Posted Jan 06, 2023 - 14:22 GMT
Update
From 11:52 to 12:38 GMT today, January 5, the dashboard and API may have returned slow or error responses.

A resolution has been put in place and the team is monitoring the health of the service.
Posted Jan 05, 2023 - 12:43 GMT
Monitoring
Our engineers have applied a fix and performance has returned to expected levels.

We are continuing to monitor the situation.
Posted Jan 04, 2023 - 14:03 GMT
Identified
We are currently experiencing a degraded performance of the Dashboard.

Our engineers are investigating, and we'll provide updates here.
Posted Jan 04, 2023 - 13:10 GMT
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).