Issue with Instant Bank Payments for Revolut
Incident Report for GoCardless
Resolved
Revolut is now available in the list of institutions for Instant Bank Payments.
Posted Jul 01, 2024 - 13:31 BST
Identified
We are seeing errors with Instant Bank Payments created against Revolut. We are removing this bank from the list of institutions for Instant Bank Payments (on the payer's side) to avoid any payment failures.
This will be reverted once we're sure payments are being processed correctly.
Posted Jul 01, 2024 - 09:54 BST
This incident affected: Payment Processing (Instant Bank Pay).