Resolved
We have confirmed that our fix has resolved the issue and that users can access the GoCardless Dashboard as normal.
We apologise for any inconvenience caused.
Monitoring
We’ve identified the root cause and implemented a fix. Access to the GoCardless dashboard and APIs are recovering at the moment.
We’ll continue to monitor the system to ensure everything remains stable.
Investigating
We are currently investigating an issue affecting the GoCardless Dashboard, where some users are encountering a blank screen. We have also received reports of API disruption.
Our team is actively working to identify the root cause and will provide a further update as soon as more information becomes available.