Resolved
Our team have now confirmed that the issue is resolved and the GoCardless API is back to normal. Please retry Payments and API requests that have failed during the affected period. We apologise for any inconvenience caused.
Monitoring
We can now confirm that the issue is resolved and the GoCardless API is operational again. We will monitor for the next hour to ensure all is working as expected.
Investigating
We are investigating an issue related to our API being inaccessible. We will provide another update as soon as we have identified the cause.