Dashboard and API not available
Resolved·Full outage

We haven't observed any further disruptions.

If you use GC via our API and completed any API-related activity during the impacted window of 11.15am and 11.45am e.g. creating a payment or cancelling a mandate, please review your logs to identify which activities failed as these will need to be re-tried.

If you use GC via a partner connection the connection to the partner may have been lost during this time but should now be reconnected.

If you use GC via our dashboard you would have been unable to access your account but will now have access to complete any required activities.

No bank payment processing was impacted during this issue e.g. submission of BACS payments and payouts will not be impacted. 

Thu, May 29, 2025, 12:49 PM
(4 months ago)
·
Affected components
Updates

Resolved

We haven't observed any further disruptions.

If you use GC via our API and completed any API-related activity during the impacted window of 11.15am and 11.45am e.g. creating a payment or cancelling a mandate, please review your logs to identify which activities failed as these will need to be re-tried.

If you use GC via a partner connection the connection to the partner may have been lost during this time but should now be reconnected.

If you use GC via our dashboard you would have been unable to access your account but will now have access to complete any required activities.

No bank payment processing was impacted during this issue e.g. submission of BACS payments and payouts will not be impacted. 

Thu, May 29, 2025, 12:49 PM

Monitoring

The dashboard is now operational, we'll continue to monitor for any inconsistencies.

If you have attempted to create payments via the API between  11.10 BST and 12.15 BST and not received a successful confirmation please retry the payments.

We apologise for any inconvenience caused.

Thu, May 29, 2025, 11:45 AM(1 hour earlier)

Identified

Payment pages and API are back online, we're deploying a fix for the Dashboard.

Thu, May 29, 2025, 11:34 AM(10 minutes earlier)

Identified

We're aware that dashboard and webhooks are unavailable at the moment. We have identified a potential root cause and deploying a fix that should resolve the issue.

Thu, May 29, 2025, 10:31 AM(1 hour earlier)