Issues with Instant Bank Payments on GoCardless Sandbox
Resolved·Degraded performance

We have confirmed that Instant Bank Payments on GoCardless Sandbox are working as expected again.

Fri, Mar 21, 2025, 04:10 PM
(3 months ago)
·
Affected components
Updates

Resolved

We have confirmed that Instant Bank Payments on GoCardless Sandbox are working as expected again.

Fri, Mar 21, 2025, 04:10 PM

Monitoring

Our team have now resolved the issue and Instant Bank Payments are working fine. We will monitor to ensure there are no further issues.

Fri, Mar 21, 2025, 03:33 PM(37 minutes earlier)

Investigating

We are aware of an issue with Instant Bank Payments not working on the GoCardless Sandbox platform at the moment. Our team is working on it now, and we will get back to you with an update shortly.

Fri, Mar 21, 2025, 02:46 PM(46 minutes earlier)