The Cooperative Retail Bank is still working on fixing this issue, and we are reliant on them to get this sorted. We will enable this bank on the list of institutions for Instant Bank Payments as soon as the issue is resolved by the bank.
The Cooperative Retail Bank is still working on fixing this issue, and we are reliant on them to get this sorted. We will enable this bank on the list of institutions for Instant Bank Payments as soon as the issue is resolved by the bank.
Resolved
The Cooperative Retail Bank is still working on fixing this issue, and we are reliant on them to get this sorted. We will enable this bank on the list of institutions for Instant Bank Payments as soon as the issue is resolved by the bank.
Monitoring
We are seeing an intermittent issue with Instant Bank Payments for Cooperative Retail Bank where some payers see a success message on their screen while the payments ultimately failed. As a result, this bank will not appear on the list of institutions for Instant Bank Payments (on the payer’s side). We are in communication with the bank which is working on a fix. We will share an update as soon as the bank resolves the issue.