Resolved
We have confirmed that Instant Bank Payments are working as expected again.
Monitoring
Our Engineers have resolved the issue at the moment. We will continue monitoring to ensure there are no further issues.
Investigating
We are seeing intermittent issues with payment consent creation for Instant Bank Payments (loading screen stuck for payers upon selecting their bank before authorising the payment). We suggest payers retry the payment after a few minutes if it fails to proceed with the transaction. Our Engineers are working on it now and we will get back to you with an update at the earliest.