SEPA payment creation failing for Olinda (Qonto) Bank
Resolved·Degraded performance

SEPA payments to Olinda (Qonto) Bank are now working correctly. We will be reaching out to all affected merchants individually.

Mon, Dec 16, 2024, 12:39 PM
(4 months ago)
·
Affected components
Updates

Resolved

SEPA payments to Olinda (Qonto) Bank are now working correctly. We will be reaching out to all affected merchants individually.

Mon, Dec 16, 2024, 12:39 PM

Identified

The Olinda (Qonto) Bank are having issues with SEPA payments. Payments (including subscriptions) submitted to this bank are failing and cancelling the mandate related to the payment.
Payments to others banks are not affected.
We suggest not submitting any payments to Olinda (Qonto) Bank until the issue has been resolved.

We will provide an update as soon as we have more information.

Tue, Dec 10, 2024, 03:46 PM(5 days earlier)