Intermittent issues with Instant Bank Payments for Barclays bank
Resolved·Degraded performance

We have confirmed that Instant Bank Payments from Barclays have been working as expected.

Mon, Dec 9, 2024, 09:51 AM
(4 months ago)
·
Affected components
Updates

Resolved

We have confirmed that Instant Bank Payments from Barclays have been working as expected.

Mon, Dec 9, 2024, 09:51 AM

Monitoring

Barclays have resolved the issue.
We will monitor over the weekend to ensure there are no further disruptions.

Fri, Dec 6, 2024, 03:15 PM(2 days earlier)

Identified

Barclays bank are experiencing an intermittent issue where a small number of Instant Bank Payments are failing. The affected payers should see an error on their screens.

If an Instant Bank Payment for this bank is affected, please retry collecting through another bank or another payment collection method (Direct Debit).

Fri, Dec 6, 2024, 02:04 PM(1 hour earlier)