Resolved
We have confirmed that Instant Bank Payments and Variable Recurring Payments from Lloyds and Halifax banks are working as expected again.
Monitoring
Instant Bank Payments from Lloyds and Halifax banks have been working as expected since 22nd November.
We are investigating a raise in errors for Variable Recurring Payments for these banks.
Monitoring
We have not observed any errors today. We will continue to monitor the situation while the root cause of the issue is being investigated by the bank.
Monitoring
The Lloyds and Halifax banks are experiencing an intermittent issue where a small number of Instant Bank Payments are failing. The affected payers should see an error on their screens. If an Instant Bank Payment for one of these banks is affected, please retry collecting through another bank or another payment collection method (Direct Debit).